<!DOCTYPE html><!-- HTML 5 -->
<html lang="en">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>BLPC Rate Case &#8211; Closing Statement of Cooperative Coalition | Barbados Underground</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://barbadosunderground.net/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/dynamic-news/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Montserrat:800:latin,latin-ext","Raleway:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Raleway",sans-serif}.wf-active input, .wf-active textarea{font-family:"Raleway",sans-serif}.wf-active #mainnav-menu a{font-family:"Raleway",sans-serif}.wf-active .comment-author .fn{font-family:"Raleway",sans-serif}.wf-active #logo .site-title{font-weight:800;font-family:"Montserrat",sans-serif;font-style:normal}.wf-active #header-content #header-text{font-style:normal;font-weight:800}.wf-active .widgettitle{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:800}.wf-active .page-title, .wf-active .post-title{font-weight:800;font-family:"Montserrat",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:800}.wf-active .post-title{font-style:normal;font-weight:800}.wf-active .archive-title{font-weight:800;font-style:normal}.wf-active .comment h1, .wf-active .comment h2, .wf-active .comment h3, .wf-active .comment h4, .wf-active .comment h5, .wf-active .comment h6, .wf-active .entry h1, .wf-active .entry h2, .wf-active .entry h3, .wf-active .entry h4, .wf-active .entry h5, .wf-active .entry h6{font-weight:800;font-style:normal}.wf-active #comments .comments-title, .wf-active #respond #reply-title{font-weight:800;font-family:"Montserrat",sans-serif;font-style:normal}.wf-active .widget-category-posts .type-post .post-title{font-style:normal;font-weight:800}.wf-active .widget-category-posts .more-posts .post-title{font-family:"Montserrat",sans-serif;font-style:normal;font-weight:800}</style>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//barbadosunderground.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Barbados Underground &raquo; Feed" href="https://barbadosunderground.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Underground &raquo; Comments Feed" href="https://barbadosunderground.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barbados Underground &raquo; BLPC Rate Case &#8211; Closing Statement of Cooperative&nbsp;Coalition Comments Feed" href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.1-alpha-53911"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkutOAyEQhV/Iga6rq/1hfBYuE6TlFgba8PbSVZt1W1v/kBxmvsOBgR8TqBgKhsJ9heSqsYH4Manogbx12FaKKaIHfh3L6ERBDSlSWalbmLN7JL7DkoTaw6wu2n96Te1SYja9kpEfhic2sg2X1TrNpYuzgcwiN06lOTwb2aBc1adziHvUVqBDPwdZiOREwwwOjVCNeRvu47221L+gv8PPSRd3Fi3WAiZbvYr9b4ssig2G7uAqfmOPbHhlA5D1ySFkPLCRa0vl3AHXjRZjOw2g7/skLl/hBvb1m6RMGYmgr95WD+Wjg/PY3/3bME3P08u43Wx3nz9q/Ho=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjtsOgjAMhl/IUQiK4cL4LGzUWdmBrJvI2ztCPESvuPv/Nt/XwjQK5V1EF2E0SZNj0ClXiUHnTUC4V/uiLkqQiUwP0ng1CEMydGEGZTpmUoVi3sGXyibxsilvbR5lZMDc+GeyogTOR8o0v8OfM17RZsMY0FKy0M+us6SEw4mB42xwE7E8otFhWK9+4mbLxeCDDfUYFvRsT1XTHJpj3Zbt7Ql3joMU?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='dynamicnews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C400italic%2C700%2C700italic%7CFrancois+One%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxtjEEKAjEMRS9kDerM6EY8itRY24yZpDQpXl8EXYiuHg/e//CoAVU8icPSQ+WeSQyqmocbR2pgJTaS/OEazVbwfzUnrxHvb4fa9NrRSQXOJAimSJEDa1b7kp9PL2lJBmWAzHqJ/ApOy3EzjdNuOOy34/wERyxD4Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='dynamicnews-jquery-frontpage-slider-js-extra'>
var DynamicNewsSliderParams = {"animation":"horizontal","speed":"7000"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"967086","siteURL":"https:\/\/barbadosunderground.net","xhrURL":"https:\/\/barbadosunderground.net\/wp-admin\/admin-ajax.php","nonce":"aa9fbf8bc0","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p43Aa-kGu","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydjksOwjAMRC9EGhAVFQvEWULjBkexE/Kh7e1JJSpVbBCsLHvmzViOQfSeM3CWNknyN3QgSoKoTL0J5ME3Nu3kxkdFBFcMcpIRnMqgRfApf2yfVE2PLosQ/TSvGnLvioa0iPZRIM7v0RDyV5MgNLEWbs1rW74DVSREICwk9cyKsBcM4yanGRxMyaGG+CP/F8TqiUZl9Mu3V7ocTseu27ftubMvVZ2SnA=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1663315160h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://barbadosunderground.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" />
<link rel='shortlink' href='https://wp.me/p43Aa-kGu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BLPC Rate Case &#8211; Closing Statement of Cooperative Coalition" />
<meta property="og:url" content="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" />
<meta property="og:description" content="Submitted by the Cooperative Coalition &#8211; Trevor T Browne Lt Col (Retired) SCM, CCM, MEMOS, BSc (Hons) FBAPE It has been an honor and privilege to represent the Coalition of Cooperatives and C…" />
<meta property="article:published_time" content="2022-10-15T21:00:20+00:00" />
<meta property="article:modified_time" content="2022-10-15T21:00:20+00:00" />
<meta property="og:site_name" content="Barbados Underground" />
<meta property="og:image" content="https://barbadosunderground.files.wordpress.com/2022/09/coop.png" />
<meta property="og:image:width" content="860" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@budavid" />
<meta name="twitter:site" content="@budavid" />
<meta name="twitter:text:title" content="BLPC Rate Case &#8211; Closing Statement of Cooperative&nbsp;Coalition" />
<meta name="twitter:image" content="https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://barbadosunderground.net/?openidserver=1' />
<link rel='openid.delegate' href='https://barbadosunderground.net/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://barbadosunderground.net/osd.xml" title="Barbados Underground" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff1e0" />
<style type="text/css"></style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Barbados Underground" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Bringing News and Opinions to the People" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://barbadosunderground.net/feed/;icon-uri=https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Submitted by the Cooperative Coalition - Trevor T Browne Lt Col (Retired) SCM, CCM, MEMOS, BSc (Hons) FBAPE It has been an honor and privilege to represent the Coalition of Cooperatives and Concerned Citizens in this important Electricity Rate Review hearing. On behalf of my co-intervenor Mr Hally Haynes and myself, we thank the Chairman&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff1e0; }
</style>
	<style type="text/css" id="custom-colors-css">input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .widget-tabnav li a, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, .more-link span, .read-more, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, #social-icons-menu li a:before, .widget-tabnav li a:link, .widget-tabnav li a:visited, .more-link:link, .more-link:visited { color: #0C0C0C;}
#navi-wrap, #mainnav-menu a:link, #mainnav-menu a:visited, .widgettitle, .postinfo .meta-category a, #social-icons-menu li a:hover, #footer-widgets .widgettitle, #footer-widgets .widget ul, #footer-widgets .widget div, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a:before, #frontpage-slider .zeeslide .slide-title a:link, #frontpage-slider .zeeslide .slide-title a:visited, #footer a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active, #frontpage-slider .zeeslide .slide-more-link, #frontpage-slider .zeeslide .slide-more-link:link, #frontpage-slider .zeeslide .slide-more-link:visited { color: #FFFFFF;}
#footer-widgets .widget a:link, #footer-widgets .widget a:visited, #frontpage-slider .zeeslide .slide-title a:hover, #frontpage-slider .zeeslide .slide-title a:active { color: #CCCCCC;}
.postmeta, #footer-widgets .widget-tabnav li a { color: #A3A3A3;}
code, pre, .comment-author .comment-meta { color: #A3A3A3;}
#frontpage-slider .zeeslide .slide-title { border-color: #DDDDDD;}
#footer a { color: #A3A3A3;}
body { background: #fff1e0;}
a, a:link, a:visited, #logo .site-title, .widget a:link, .widget a:visited, #flickr_badge_uber_wrapper a:link, #flickr_badge_uber_wrapper a:visited,
#flickr_badge_uber_wrapper a:hover, #flickr_badge_uber_wrapper a:active, .post-title a:hover, .post-title a:active, .infinite-scroll #infinite-handle span, #image-nav .nav-previous a, #image-nav .nav-next a { color: #D81C1C;}
input[type="submit"], #mainnav-menu a:hover, #mainnav-menu ul a:hover, .postinfo .meta-category a:hover, .postinfo .meta-category a:active, #social-icons-menu li a, .bypostauthor .fn, .comment-author-admin .fn, #commentform #submit, #mainnav-icon:hover, .frontpage-slider-controls .zeeflex-control-paging li a.zeeflex-active { background: #e84747;}
.widget-tabnav li a, .more-link span, .read-more, #frontpage-slider-wrap:hover .frontpage-slider-controls a:hover, .more-link { background-color: #e84747;}
.archive-title span { color: #EB8888;}
#frontpage-slider .zeeslide .slide-entry { border-top-color: #e84747;}
#logo a:hover .site-title, #logo .site-description, #mainnav-menu ul a, .search-form .search-field, .search-form .search-submit:hover .genericon-search, #wp-calendar tbody #today, .page-title, .post-title, .post-title a:link, .post-title a:visited, .postmeta, .postinfo .meta-category, .archive-title, .post-pagination, .infinite-scroll #infinite-handle span:hover, #image-nav, #comments .comments-title, #respond #reply-title { color: #333333;}
#navi-wrap, .widgettitle, .postinfo .meta-category a, .comment-author .fn, #footer-widgets-bg, #footer-wrap, #frontpage-slider .zeeslide .slide-entry, .frontpage-slider-controls .zeeflex-direction-nav a, #social-icons-menu li a:hover, .widget-tabnavi li a:hover, .widget-tabnavi li a:active { background: #333333;}
.page-title, .post-title, #comments .comments-title, #respond #reply-title { border-bottom-color: #333333;}
#footer-widgets .widget-tabnav li a { color: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: #333333;}
.postmeta, code, pre, .comment-author, .comment-pagination, .widget-category-posts .more-posts .type-post, #widget-category-posts-columns .category-posts-columns .more-posts .type-post, #footer-widgets .widget-tabnav li a { background: rgba( 51, 51, 51, 0.1 );}
#footer-widgets .widgettitle { background: #545454;}
#footer-widgets .widget { background: #3F3F3F;}
#header-content #header-text { color: #6D6D6D;}
</style>
<link rel="icon" href="https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=32" sizes="32x32" />
<link rel="icon" href="https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=120" sizes="192x192" />
<link rel="apple-touch-icon" href="https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=120" />
<meta name="msapplication-TileImage" content="https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=120" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=43Aa&#038;cscache=6&#038;csrev=271" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-156935171-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-79514 single-format-standard custom-background wp-embed-responsive customizer-styles-applied highlander-enabled highlander-light custom-colors">

<div id="wrapper" class="hfeed">

	<div id="header-wrap">

		<header id="header" class="container clearfix" role="banner">

			<div id="logo">

				<a href="https://barbadosunderground.net/" title="Barbados Underground" rel="home">
								<h1 class="site-title">Barbados Underground</h1>
							</a>

							<h2 class="site-description">Bringing News and Opinions to the People</h2>
			
			</div>

			<div id="header-content" class="clearfix">
							</div>

		</header>

	</div>

	<div id="navi-wrap">
		<nav id="mainnav" class="container clearfix" role="navigation">
			<h3 id="mainnav-icon">Menu</h3>
			<ul id="mainnav-menu" class="menu"><li id="menu-item-44556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-44556"><a href="https://barbadosunderground.net/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-44585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44585"><a href="https://barbadosunderground.net/comments-policy/">Comment Policy</a></li>
	<li id="menu-item-59129" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59129"><a href="https://barbadosunderground.net/2014/01/03/barbados-underground-10-point-plan-for-new-governance/">Barbados Underground 10 Point Plan for New Governance</a></li>
	<li id="menu-item-58218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58218"><a href="https://barbadosunderground.net/fact-check/">Fact Check</a></li>
	<li id="menu-item-58226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58226"><a href="https://barbadosunderground.net/international-news-topics-ideas-barbados-world/">Submissions</a></li>
	<li id="menu-item-58225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58225"><a href="https://barbadosunderground.net/barbados_library/">Library</a></li>
	<li id="menu-item-59072" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59072"><a href="https://barbadosunderground.net/2016/04/19/poster-offensive-launched-bajanswantchange/">Poster Offensive Launched, #bajanswantchange</a></li>
</ul>
</li>
<li id="menu-item-62152" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-62152"><a href="https://barbadosunderground.net/2019/04/15/file-complaints-against-lawyers-here/">Complaints &#8211;&gt; Lawyers</a>
<ul class="sub-menu">
	<li id="menu-item-45227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45227"><a href="https://barbadosunderground.net/tales-from-the-courts/lawyers-in-the-news/">LAWYERS in the NEWS</a></li>
	<li id="menu-item-45228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45228"><a href="https://barbadosunderground.net/tales-from-the-courts/">Tales From The COURTS</a></li>
</ul>
</li>
<li id="menu-item-44586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44586"><a href="https://barbadosunderground.net/feedback/">Confidential Message</a>
<ul class="sub-menu">
	<li id="menu-item-44589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44589"><a href="https://barbadosunderground.net/feedback/">Send Confidential Message</a></li>
	<li id="menu-item-44798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44798"><a href="https://barbadosunderground.net/feedback/send-confidential-message-to-bu-email-inbox/">Send Confidential Message with attachment</a></li>
	<li id="menu-item-44588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44588"><a href="https://barbadosunderground.net/image_video/">Submit Files Using DROPBOX</a></li>
</ul>
</li>
<li id="menu-item-58220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58220"><a href="https://barbadosunderground.net/diaspora-corner/">Blog Corner</a>
<ul class="sub-menu">
	<li id="menu-item-62285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62285"><a href="https://barbadosunderground.net/diaspora-corner/">Diaspora Corner</a></li>
	<li id="menu-item-58221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58221"><a href="https://barbadosunderground.net/entrepreneur-corner/">Entrepreneur Corner</a></li>
	<li id="menu-item-58223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58223"><a href="https://barbadosunderground.net/sports-local-international-corner/">Sports Corner</a></li>
	<li id="menu-item-58224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58224"><a href="https://barbadosunderground.net/joke-corner/">Jokes Corner</a></li>
	<li id="menu-item-56524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56524"><a href="https://barbadosunderground.net/medical-corner/">Medical Corner</a>
	<ul class="sub-menu">
		<li id="menu-item-58217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58217"><a href="https://barbadosunderground.net/barbados-medical-schools-american-university-of-barbados-washington-university-of-barbados/">Barbados Medical Schools</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-66051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66051"><a href="https://barbadosunderground.net/covid-19-updates/">COVID 19 UPDATES</a></li>
<li id="menu-item-66126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66126"><a href="https://barbadosunderground.net/carmeta-corner/">Carmeta&#8217;s Corner</a></li>
</ul>		</nav>
	</div>

				<div id="custom-header" class="container">
				<img src="https://barbadosunderground.files.wordpress.com/2018/04/cropped-bu_pink_header-1.jpg" />
			</div>
	
	<div id="wrap" class="container clearfix">

		<section id="content" class="primary" role="main">

		
	<article id="post-79514" class="post-79514 post type-post status-publish format-standard has-post-thumbnail hentry category-barbados-news tag-barbados-light-power tag-rate-hearing">

		<h2 class="post-title">BLPC Rate Case &#8211; Closing Statement of Cooperative&nbsp;Coalition</h2>

		<div class="postmeta">
		<span class="meta-date">
		Posted on <a href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" title="5:00 PM" rel="bookmark"><time datetime="2022-10-15T17:00:20-04:00">October 15, 2022</time></a>		</span>

		<span class="meta-author sep">
		by <a href="https://barbadosunderground.net/author/barbadosunderground2/" title="View all posts by David" rel="author">David</a>		</span>

			<span class="meta-comments sep">
			<a href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/#respond">Leave a comment</a>		</span>
		</div>

		<img width="860" height="280" src="https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=860&amp;h=280&amp;crop=1" class="attachment-featured_image size-featured_image wp-post-image" alt="" decoding="async" srcset="https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=860&amp;h=280&amp;crop=1 860w, https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=170&amp;h=55&amp;crop=1 170w, https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=300&amp;h=98&amp;crop=1 300w, https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=768&amp;h=250&amp;crop=1 768w" sizes="(max-width: 860px) 100vw, 860px" data-attachment-id="79001" data-permalink="https://barbadosunderground.net/2022/09/18/cooperative-coalition-shocked-at-ftc-ruling/coop/" data-orig-file="https://barbadosunderground.files.wordpress.com/2022/09/coop.png" data-orig-size="899,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coop" data-image-description="" data-image-caption="" data-medium-file="https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=300" data-large-file="https://barbadosunderground.files.wordpress.com/2022/09/coop.png?w=860" />
		<div class="entry clearfix">
			
<h6><br /></h6>


<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" data-attachment-id="79520" data-permalink="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/trevor-browne/" data-orig-file="https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png" data-orig-size="317,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trevor-browne" data-image-description="" data-image-caption="" data-medium-file="https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=300" data-large-file="https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=317" src="https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=317" alt="" class="wp-image-79520" width="242" height="199" srcset="https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=242 242w, https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=170 170w, https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png?w=300 300w, https://barbadosunderground.files.wordpress.com/2022/10/trevor-browne.png 317w" sizes="(max-width: 242px) 100vw, 242px" /><figcaption class="wp-element-caption">Submitted by the Cooperative Coalition &#8211; Trevor T Browne Lt Col (Retired) SCM, CCM, MEMOS, BSc (Hons) FBAPE</figcaption></figure></div>


<p>It has been an honor and privilege to represent the Coalition of Cooperatives and Concerned Citizens in this important Electricity Rate Review hearing. On behalf of my co-intervenor Mr Hally Haynes and myself, we thank the Chairman and Commissioners, the Director and Staff of the FTC and all of our fellow intervenors<br />for all the support and encouragement which we received.</p>



<p>Thanks also to the BLPC team, whose professionalism we feel compelled to admire, even as we challenge the flawed narrative which they have attempted to put to the Commission. At the end of the Hearings, The Coalition is even more concerned than we initially were, about the urgent need for radical reforms in Energy management in Barbados.</p>



<p>Local National Energy Legislation has wisely established BLPC as a REGULATED PUBLIC UTILITY to serve the Public Good of Barbados. For over 100 years, this structure served the electricity needs<br />of Barbados well, with representation from all Stakeholders.</p>



<p>From 2011 to 2014, Emera Inc of Canada acquired 100% of BLPC shares and in our assessment, proceeded to completely transform the company from a regulated Electric Utility, into a mechanism to generate cash for its new sole shareholder.</p>



<p>Whereas for generations previously, about 15% of net income had been paid in dividends to shareholders, and 85% reinvested into the BLPC’s operations, we have seen 86% of income since 2011 being extracted as dividends, and only 14% reinvested into the utility.</p>



<p><strong>Read full statement</strong></p>



<div class="wp-block-file"><object class="wp-block-file__embed" data="https://barbadosunderground.files.wordpress.com/2022/10/blpc-rate-case-closing-statement.pdf" type="application/pdf" style="width:100%;height:600px;" aria-label="Embed of blpc-rate-case-closing-statement."></object><a id="wp-block-file--media-f1f4e182-6a19-4d1d-9ad7-7041697ee548" href="https://barbadosunderground.files.wordpress.com/2022/10/blpc-rate-case-closing-statement.pdf">blpc-rate-case-closing-statement</a><a href="https://barbadosunderground.files.wordpress.com/2022/10/blpc-rate-case-closing-statement.pdf" class="wp-block-file__button wp-element-button" download aria-describedby="wp-block-file--media-f1f4e182-6a19-4d1d-9ad7-7041697ee548">Download</a></div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Please share this blog</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20BLPC%20Rate%20Case%20-%20Closing%20Statement%20of%20Cooperative%20Coalition&body=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="7e0ae6bd74" data-email-share-track-url="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" data-layout="button_count"></div></li><li class="share-skype"><div class="skype-share" data-href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" data-text="BLPC Rate Case - Closing Statement of Cooperative Coalition" data-via="budavid" data-related="wordpressdotcom">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="BLPC Rate Case - Closing Statement of Cooperative Coalition" data-content="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F&amp;title=BLPC%20Rate%20Case%20-%20Closing%20Statement%20of%20Cooperative%20Coalition" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/?share=telegram" target="_blank" title="Click to share on Telegram" ><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F&#038;media=https%3A%2F%2Fbarbadosunderground.files.wordpress.com%2F2022%2F09%2Fcoop.png&#038;description=BLPC%20Rate%20Case%20-%20Closing%20Statement%20of%20Cooperative%20Coalition" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-967086-79514-634b2d61a24ca' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=967086&amp;post_id=79514&amp;origin=barbadosunderground.wordpress.com&amp;obj_id=967086-79514-634b2d61a24ca&amp;domain=barbadosunderground.net' data-name='like-post-frame-967086-79514-634b2d61a24ca' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/"
    dc:identifier="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/"
    dc:title="BLPC Rate Case &#8211; Closing Statement of Cooperative&nbsp;Coalition"
    trackback:ping="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/trackback/" />
</rdf:RDF> -->
			<div class="page-links"></div>
		</div>

		<div class="postinfo clearfix">			<span class="meta-tags">
				tagged with <a href="https://barbadosunderground.net/tag/barbados-light-power/" rel="tag">Barbados Light &amp; Power</a>, <a href="https://barbadosunderground.net/tag/rate-hearing/" rel="tag">Rate Hearing</a>			</span>
	
		<span class="meta-category">
			<ul class="post-categories">
	<li><a href="https://barbadosunderground.net/category/barbados-news/" rel="category tag">Barbados News</a></li></ul>		</span>

	</div>

	</article>
		


	<div id="comments">

		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Join in the discussion, you never know how expressing your view may make a difference.</h3><form action="https://barbadosunderground.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebd19e5895" /><input type="hidden" name="_wp_http_referer" value="/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79514' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f1100bfbb" /></p>
<input type="hidden" name="genseq" value="1665871201" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="94"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		
	</div>


		</section>

		<section id="sidebar" class="secondary clearfix" role="complementary">

	<aside id="block-79" class="widget widget_block">
<div class="is-layout-flex wp-container-8 wp-block-columns are-vertically-aligned-center">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center" style="flex-basis:100%;">
<div class="is-layout-flex wp-container-6 wp-block-columns">
<div class="is-layout-constrained wp-container-5 wp-block-column is-vertically-aligned-bottom" style="flex-basis:100%;"><h3 class="widgettitle">Follow Barbados Underground</h3><div class="wp-widget-group__inner-blocks">
<div class="is-layout-flex wp-container-4 wp-block-columns are-vertically-aligned-center">
<div class="is-layout-flow wp-block-column is-vertically-aligned-center has-white-color has-white-background-color has-text-color has-background"></div>
</div>
</div></div>
</div>
</div>
</div>
</aside><aside id="search-2" class="widget widget_search">
	<form role="search" method="get" class="search-form" action="https://barbadosunderground.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s">
		</label>
		<button type="submit" class="search-submit">
			<span class="genericon-search"></span>
		</button>
	</form>

</aside><aside id="block-77" class="widget widget_block"><p class="has-white-color has-black-background-color has-text-color has-background"><strong>BU MOTTO</strong></p></aside><aside id="block-56" class="widget widget_block">
<div class="is-layout-flex wp-container-10 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;">
<h5><font face="Open Sans"><strong><font size="3"><em>For the cause that lacks assistance, the wrong that needs resistance, for the future in the distance, and the good that [BU] can do</em> -</font> </strong></font><a href="http://www.brainyquote.com/quotes/authors/g/george_linnaeus_banks.html"><font face="Open Sans"><strong>George Linnaeus Banks</strong></font></a></h5>
</div>
</div>
</aside><aside id="block-44" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>LATEST POSTS</strong></p>
</aside><aside id="block-46" class="widget widget_block">				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-borders wpnbha ts-3 is-style-borders has-more-button"
			style=""
			>
			<div data-posts data-current-post-id="79514">
								
	<article data-post-id="79494"
		class="tag-covid-19-2 category-health type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/14/covids-ugly-reach/" rel="bookmark">Covid’s Ugly Reach</a></h2>						<p>Submitted by Steven Kaszab Nearly 1 in 20 people who were infected by COVID have not completely recovered. That is a 6 to18 month corridor</p>
				<div class="entry-meta">
					<time class="entry-date published updated" datetime="2022-10-14T17:24:03-04:00">October 14, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79467"
		class="tag-khaleel-kothdiwala category-democratic-labour-party category-politics type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/12/remove-kothdiwala-from-commission/" rel="bookmark">Remove Kothdiwala from&nbsp;Commission</a></h2>						<p>Submitted by D.Douglas Smith A concerned group of citizens, as well as myself, continue to be shocked by the public comments of one Khaleel Kothdiwala,</p>
				<div class="entry-meta">
					<time class="entry-date published updated" datetime="2022-10-12T15:24:39-04:00">October 12, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79441"
		class="tag-barbados-government tag-storms category-opinion type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/11/super-storms-coming/" rel="bookmark">Super Storms Coming</a></h2>						<p>Submitted by Kammie Holder Over 2 million without electricity or phone service, 500,000 in Florida homeless, many may be forced to swim or drown, 20,000,000</p>
				<div class="entry-meta">
					<time class="entry-date published updated" datetime="2022-10-11T10:46:14-04:00">October 11, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79427"
		class="tag-code-org tag-computer-science-diagnostic-pre-test tag-idb tag-ministry-of-education category-barbados-news category-opinion type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/" rel="bookmark">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></h2>						<p>The following article was submitted by Niel Harper, a Barbadian professional making his mark in the international arena. See his website Niel Harper &#8211; Blogmaster</p>
				<div class="entry-meta">
					<time class="entry-date published updated" datetime="2022-10-10T04:19:24-04:00">October 10, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79387"
		class="tag-country-towers tag-nhc category-barbados-news category-legal category-opinion category-politics type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/08/problem-landlord-vs-tenant/" rel="bookmark">Problem: Landlord vs&nbsp;Tenant</a></h2>						<p>We understand a culture of nepotism operating in Barbados is entrenched to the point it is defended as a right of practice. That a tenant would feel emboldened to occupy a taxpayer subsidised housing unit since 2011 and refuse to pay a single cent in rent is probably the tip of the iceberg.</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-08T09:36:08-04:00">October 8, 2022</time><time class="updated" datetime="2022-10-08T09:38:33-04:00">October 8, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79331"
		class="tag-code-org tag-ministry-of-education category-barbados-news type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/06/parents-in-barbados-query-strange-test-sex-test-science-test/" rel="bookmark">Parents in Barbados Query Strange Test, Sex Test, Science&nbsp;Test</a></h2>						<p>The following is shared from caribbeansignal.com on the issue of a controversial survey sponsored by the Ministry of Education &#8211; Blogmaster October 6, 2022&nbsp;by&nbsp;Amit Uttamchandani</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-06T19:25:09-04:00">October 6, 2022</time><time class="updated" datetime="2022-10-07T14:55:20-04:00">October 7, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79307"
		class="tag-caricom tag-ferry tag-liat category-caribbean-news category-opinion category-transportation type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/06/regional-air-travel-prohibitive-must-be-prioritised-by-do-little-governments/" rel="bookmark">Regional Air Travel Prohibitive &#8211; MUST be Prioritised by Do-little&nbsp;Governments</a></h2>						<p>The indefatigable social commentator @KammieHolder tagged the blogmaster recently on a Facebook comment to highlight an issue he was having at the time with intra</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-06T04:53:48-04:00">October 6, 2022</time><time class="updated" datetime="2022-10-06T04:56:21-04:00">October 6, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79282"
		class="tag-fintech-islands category-barbados-economy category-barbados-news type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/05/barbados-fintech-push/" rel="bookmark">Barbados&#8217; Fintech Push</a></h2>						<p>This week Barbados will the host of a global fintech conference called Fintech Islands from October 5 to 7 welcoming 300 delegates from across the</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-05T04:17:36-04:00">October 5, 2022</time><time class="updated" datetime="2022-10-05T07:37:31-04:00">October 5, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79254"
		class="tag-fair-trading-commission-ftc category-business type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/04/the-age-of-lump/" rel="bookmark">The Age of&nbsp;Lump</a></h2>						<p>The Fair-Trading Commission’s rate hearings are tragically amusing. Essentially, Emera (BL&amp;P) are telling Barbadians that 1 + 1 = 38.692. Based on the recent pattern,</p>
				<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-04T04:02:07-04:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T04:04:43-04:00">October 4, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="79221"
		class="tag-covid-dashboard category-health type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://barbadosunderground.net/2022/10/03/government-discontinues-covid-19-dashboard/" rel="bookmark">Government Discontinues Covid 19&nbsp;Dashboard</a></h2>						<p>The success of what we do on Barbados Underground depends on contributions from many persons. One such person is Lyall Small, the man responsible for</p>
				<div class="entry-meta">
					<time class="entry-date published updated" datetime="2022-10-03T04:50:58-04:00">October 3, 2022</time>				</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

					</div>
							<button type="button" data-next="https://public-api.wordpress.com/wpcom/v2/sites/967086/articles?className=is-style-borders&#038;excerptLength=25&#038;showImage=0&#038;imageShape=uncropped&#038;moreButton=1&#038;showAuthor=0&#038;postsToShow=10&#038;mediaPosition=behind&#038;&#038;typeScale=3&#038;showExcerpt=1&#038;showReadMore=0&#038;readMoreLabel=Keep%20reading&#038;showDate=1&#038;showCaption=0&#038;minHeight=0&#038;moreButtonText&#038;showAvatar=1&#038;showCategory=0&#038;postLayout=list&#038;columns=3&#038;&#038;&#038;&#038;&#038;&#038;imageScale=3&#038;mobileStack=0&#038;sectionHeader&#038;specificMode=0&#038;textColor&#038;customTextColor&#038;singleMode=0&#038;showSubtitle=0&#038;postType%5B0%5D=post&#038;page=2">
				Load more posts				</button>
				<p class="loading">
					Loading...				</p>
				<p class="error">
					Something went wrong. Please refresh the page and/or try again.				</p>

			
		</div>
				</aside><aside id="block-41" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>LATEST COMMENTS</strong></p>
</aside><aside id="block-71" class="widget widget_block">
<div class="is-layout-flex wp-container-12 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;"><ol class="has-avatars has-excerpts wp-block-latest-comments"><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/9fbf1d5676bc86ee2d9fdd5a1043b057?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Sargeant</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094887">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Stag Park Historical marker https://www.hmdb.org/m.asp?m=30203</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/be53015175e7e28c1d99c09c8577b2f1?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/555dubstreet/">555dubstreet</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094862">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Skinnerisms Soundbites Politically The intellectual dishonesty of the duopoly is like the theme music of a computer game Escape from&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/9fbf1d5676bc86ee2d9fdd5a1043b057?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Sargeant</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094860">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@Hants He noted that the city of Charleston was founded by Barbadians, and as a result had a lot in&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/be53015175e7e28c1d99c09c8577b2f1?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/555dubstreet/">555dubstreet</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/12/remove-kothdiwala-from-commission/comment-page-2/#comment-2094851">Remove Kothdiwala from&nbsp;Commission</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Crossroads https://www.youtube.com/watch?v=OPJeKBV52pI</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/be53015175e7e28c1d99c09c8577b2f1?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/555dubstreet/">555dubstreet</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/12/remove-kothdiwala-from-commission/comment-page-2/#comment-2094844">Remove Kothdiwala from&nbsp;Commission</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Islamic Don't Panic Take a one way ticket to Mexico Nairóbi Meets Mad Professor - Wu Wei Paraíso Islámico https://www.youtube.com/watch?v=pwCYPq4kSCA&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/be53015175e7e28c1d99c09c8577b2f1?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/555dubstreet/">555dubstreet</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094813">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Barbados Today is dubious source of information due to obvious inherent biases I prefer reading Barbados Underground taken with pinches&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/5d4266374d640db58525e880503ff52b?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">John</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/08/18/the-donald-trump-effect-conservatism-seeking-future-victories/comment-page-9/#comment-2094802">The Donald Trump Effect &#8211; Conservatism Seeking Future&nbsp;Victories</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>DonnaOctober 15, 2022 2:16 PM TO BE HONEST, Walker came out of this “debate” better than Warnock, considering the expectations.&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/0ae9b9dfe0f5783344354c77840b02ee?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">GreenMonkey</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/14/covids-ugly-reach/comment-page-1/#comment-2094797">Covid’s Ugly Reach</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Dr. Geert Vanden Bossche (a vaccinologist/GM) and Dr. Paul Elias Alexander discuss Pfizer's failure to test COVID vaccines for transmission,&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/c2c65017b17203b32aa9e021446b1b9f?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Critical Analyzer</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094795">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@TheOGazerts October 15, 2022 2:47 PM Unfortunately, it will not stop until the person who originally published it has to&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/851170aaa93aa82542fdd3d700399a14?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/hants1/">Hants</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094794">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>A veteran educator says there is evidence some of the 11-year-olds who took a controversial Computer Science pre-test last week&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/05bb6451c376b4ca7d93aa36a0057108?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">African Online Publishing Copyright ⓒ 2022. All Rights Reserved</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094787">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>"My future predictions are" THIS GOES BEYOND THAT, YOU ARE MISSING SOME INFORMATION.....i can't get into indepth discussions on this&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/851170aaa93aa82542fdd3d700399a14?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/hants1/">Hants</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094786">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>He noted that the city of Charleston was founded by Barbadians, and as a result had a lot in common,&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/05bb6451c376b4ca7d93aa36a0057108?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">African Online Publishing Copyright ⓒ 2022. All Rights Reserved</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094785">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>All the cockroaches pretending they are lawyers and activists are crawling out their holes to lure vulnerable parents into a&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/c2c65017b17203b32aa9e021446b1b9f?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Critical Analyzer</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094784">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@African Online Publishing Copyright ⓒ 2022. All Rights Reserved October 15, 2022 1:36 PM It is starting to run its&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/e1ab2d6ec0238ac9a2f0eb5c6de36119?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">TheOGazerts</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094783">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>I have been putting up some WURA/AOP numbers. Will slow down after the Min of Ed resigns.</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/e1ab2d6ec0238ac9a2f0eb5c6de36119?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">TheOGazerts</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094782">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>This is a horrible story and will show you why I don't believe in apologies https://barbadostoday.bb/2022/10/15/bteditorial-accused-and-convicted-in-court-of-social-media/ From BT "Troughout the&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/05bb6451c376b4ca7d93aa36a0057108?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">African Online Publishing Copyright ⓒ 2022. All Rights Reserved</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094781">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@William @TLSN...check out 246bajan vibes radio recordings from London,</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/be53015175e7e28c1d99c09c8577b2f1?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><a class="wp-block-latest-comments__comment-author" href="https://barbadosunderground.net/author/555dubstreet/">555dubstreet</a> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/08/18/the-donald-trump-effect-conservatism-seeking-future-victories/comment-page-9/#comment-2094778">The Donald Trump Effect &#8211; Conservatism Seeking Future&nbsp;Victories</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>🇺🇸 In the US Trumpland cowboy indian slave pantomime all you have to do is talk about bad lefties and&hellip;</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://2.gravatar.com/avatar/e1ab2d6ec0238ac9a2f0eb5c6de36119?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">TheOGazerts</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094776">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>Were these tow links posted? https://barbadostoday.bb/2022/10/15/somebody-must-pay-for-controversial-test-activist-says/ https://barbadostoday.bb/2022/10/15/parents-to-discuss-taking-govt-and-other-parties-to-court-over-controversial-survey/</p>
</div></article></li><li class="wp-block-latest-comments__comment"><img decoding="async" alt='' src='https://0.gravatar.com/avatar/c2c65017b17203b32aa9e021446b1b9f?s=48&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-48' height='48' width='48' /><article><footer class="wp-block-latest-comments__comment-meta"><span class="wp-block-latest-comments__comment-author">Critical Analyzer</span> on <a class="wp-block-latest-comments__comment-link" href="https://barbadosunderground.net/2022/10/10/the-ministry-of-education-idb-questionnaire-fiasco-the-legal-and-human-rights-privacy-angle/comment-page-3/#comment-2094774">The Ministry of Education-IDB Questionnaire Fiasco: The Legal and Human Rights (Privacy)&nbsp;Angle</a></footer><div class="wp-block-latest-comments__comment-excerpt"><p>@DpD Our ministry of education needs critical reform to dealt with the major problems with the core curriculum subjects e.g.&hellip;</p>
</div></article></li></ol></div>
</div>
</aside><aside id="block-66" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>COVID 19 TRACKER</strong></p>
</aside><aside id="block-141" class="widget widget_block">
<div class="is-layout-flex wp-container-20 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;">
<div class="is-layout-flex wp-container-18 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;">
<div class="is-layout-flex wp-container-16 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%;">
<figure data-carousel-extra='{"blog_id":967086,"permalink":"https:\/\/barbadosunderground.net\/2022\/10\/15\/blpc-rate-case-closing-statement-of-cooperative-coalition\/"}'  class="is-layout-flex wp-block-gallery-13 wp-block-gallery aligncenter has-nested-images columns-default is-cropped is-style-rectangular">
<figure class="wp-block-image size-full"><a href="https://barbadosunderground.net/covid-19-updates/"><img decoding="async" loading="lazy" width="857" height="653" src="https://barbadosunderground.files.wordpress.com/2022/10/daily-covid-cases.png" alt="" class="wp-image-79225" /></a><figcaption class="wp-element-caption">http<a href="https://barbadosunderground.net/covid-19-updates/" target="_blank" rel="noreferrer noopener">https://barbadosunderground.net/covid-19-updates/</a>s://barbadosunderground.net/covid-19-updates/</figcaption></figure>



<figure class="wp-block-image size-full"><img decoding="async" loading="lazy" width="674" height="774" src="https://barbadosunderground.files.wordpress.com/2022/10/deaths-set-30.png" alt="" class="wp-image-79224" /><figcaption class="wp-element-caption">http<a href="https://barbadosunderground.net/covid-19-updates/">https://barbadosunderground.net/covid-19-updates/</a><a rel="noreferrer noopener" href="https://barbadosunderground.net/covid-19-updates/" target="_blank">https://barbadosunderground.net/covid-19-updates/</a>s://barbadosunderground.net/covid-19-updates/</figcaption></figure>



<figure class="wp-block-image size-full"><a href="https://barbadosunderground.net/covid-19-updates/"><img decoding="async" loading="lazy" width="632" height="593" src="https://barbadosunderground.files.wordpress.com/2022/10/possitivity.png" alt="" class="wp-image-79223" /></a></figure>
</figure>
</div>
</div>
</div>
</div>
</div>
</div>
</aside><aside id="block-114" class="widget widget_block"><h6 style="text-align:justify;"><span lang="EN-US">Attached is the final Covid series of charts to 30th September as the authorities have indicated that they will not be publishing the daily dash board data after today.  The decision is understandable as resources might be better used elsewhere.  The charts show a continued decline in the Covid incidence figures and now is probably the best time to move on.  <p></p>
<p>   - <a href="https://barbadosunderground.net/covid-19-updates/">Source: Lyall Small</a>
</p>
<p></p>
<p></p></span></h6></aside><aside id="block-62" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>LAWYERS in the NEWS</strong></p>
</aside><aside id="block-101" class="widget widget_block">
<div class="wp-block-jetpack-slideshow aligncenter" data-autoplay="true" data-delay="5" data-effect="fade"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="450" height="303" alt="" class="wp-block-jetpack-slideshow_image wp-image-45256" data-id="45256" src="https://barbadosunderground.files.wordpress.com/2015/01/vonda_pile.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="274" height="184" alt="" class="wp-block-jetpack-slideshow_image wp-image-45225" data-id="45225" src="https://barbadosunderground.files.wordpress.com/2015/01/lynch.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="450" height="303" alt="" class="wp-block-jetpack-slideshow_image wp-image-45237" data-id="45237" src="https://barbadosunderground.files.wordpress.com/2015/01/marlongordon.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="172" height="186" alt="" class="wp-block-jetpack-slideshow_image wp-image-21585" data-id="21585" src="https://barbadosunderground.files.wordpress.com/2012/06/david_bryan.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="274" height="184" alt="" class="wp-block-jetpack-slideshow_image wp-image-45339" data-id="45339" src="https://barbadosunderground.files.wordpress.com/2015/01/michael_carrington.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="251" height="228" alt="" class="wp-block-jetpack-slideshow_image wp-image-26902" data-id="26902" src="https://barbadosunderground.files.wordpress.com/2013/04/alair_shepherd.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="358" height="301" alt="" class="wp-block-jetpack-slideshow_image wp-image-50259" data-id="50259" src="https://barbadosunderground.files.wordpress.com/2016/02/margot_greene.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="209" height="241" alt="" class="wp-block-jetpack-slideshow_image wp-image-50260" data-id="50260" src="https://barbadosunderground.files.wordpress.com/2016/02/ernest_jackman.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="371" height="281" alt="" class="wp-block-jetpack-slideshow_image wp-image-50261" data-id="50261" src="https://barbadosunderground.files.wordpress.com/2016/02/david-thompson.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="155" height="166" alt="" class="wp-block-jetpack-slideshow_image wp-image-50262" data-id="50262" src="https://barbadosunderground.files.wordpress.com/2016/02/mark_goodridge.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="441" height="402" alt="" class="wp-block-jetpack-slideshow_image wp-image-50318" data-id="50318" src="https://barbadosunderground.files.wordpress.com/2016/03/joyce_griffith.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="198" height="191" alt="" class="wp-block-jetpack-slideshow_image wp-image-45438" data-id="45438" src="https://barbadosunderground.files.wordpress.com/2015/01/tariq_khan.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="589" height="298" alt="" class="wp-block-jetpack-slideshow_image wp-image-46357" data-id="46357" src="https://barbadosunderground.files.wordpress.com/2015/04/theron_field.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="228" height="173" alt="" class="wp-block-jetpack-slideshow_image wp-image-50319" data-id="50319" src="https://barbadosunderground.files.wordpress.com/2016/03/field.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="226" height="332" alt="" class="wp-block-jetpack-slideshow_image wp-image-46251" data-id="46251" src="https://barbadosunderground.files.wordpress.com/2015/04/therold_fields.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="200" height="200" alt="" class="wp-block-jetpack-slideshow_image wp-image-50321" data-id="50321" src="https://barbadosunderground.files.wordpress.com/2016/03/simmons.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="404" height="362" alt="" class="wp-block-jetpack-slideshow_image wp-image-50347" data-id="50347" src="https://barbadosunderground.files.wordpress.com/2015/01/allison-helen-alexander1.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="200" height="242" alt="" class="wp-block-jetpack-slideshow_image wp-image-25729" data-id="25729" src="https://barbadosunderground.files.wordpress.com/2013/01/sta-g-payne-blp.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="439" height="235" alt="" class="wp-block-jetpack-slideshow_image wp-image-55284" data-id="55284" src="https://barbadosunderground.files.wordpress.com/2017/06/halgollop.jpg" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="643" height="513" alt="" class="wp-block-jetpack-slideshow_image wp-image-60173" data-id="60173" src="https://barbadosunderground.files.wordpress.com/2018/08/michael-yearwood.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="343" height="420" alt="" class="wp-block-jetpack-slideshow_image wp-image-62356" data-id="62356" src="https://barbadosunderground.files.wordpress.com/2019/05/screenshot-2019-05-10-at-22.26.50.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="394" height="364" alt="" class="wp-block-jetpack-slideshow_image wp-image-67097" data-id="67097" src="https://barbadosunderground.files.wordpress.com/2020/07/susanna-thompson.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="200" height="242" alt="" class="wp-block-jetpack-slideshow_image wp-image-25767" data-id="25767" src="https://barbadosunderground.files.wordpress.com/2013/01/stmc-a-holder-blp.png" /></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img decoding="async" loading="lazy" width="576" height="720" alt="" class="wp-block-jetpack-slideshow_image wp-image-72762" data-id="72762" src="https://barbadosunderground.files.wordpress.com/2021/08/george-bennett.jpg" /></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>
</aside><aside id="block-84" class="widget widget_block">
<div class="is-horizontal is-content-justification-center is-layout-flex wp-container-21 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill has-large-font-size"><a class="wp-block-button__link has-dark-gray-color has-secondary-background-color has-text-color has-background" href="https://barbadosunderground.net/2019/04/15/file-complaints-against-lawyers-here/" style="border-radius:12px;"><strong>Click Here to Share Complaints about LAWYERS</strong></a></div>
</div>
</aside><aside id="block-52" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>MURDERS TRACKER</strong></p>
</aside><aside id="block-136" class="widget widget_block">
<figure class="wp-block-table is-style-stripes has-medium-font-size" style="font-style:normal;font-weight:500;"><table class="has-dark-gray-color has-secondary-background-color has-text-color has-background"><tbody><tr><td><strong>Year</strong></td><td><strong>Murders</strong></td></tr><tr><td>2017</td><td>30</td></tr><tr><td>2018</td><td>28</td></tr><tr><td>2019</td><td>48</td></tr><tr><td>2020</td><td>41</td></tr><tr><td>2021</td><td>32</td></tr><tr><td><strong><mark style="background-color:rgba(0, 0, 0, 0);" class="has-inline-color has-highlight-color">2022</mark></strong></td><td>30</td></tr></tbody></table><figcaption class="wp-element-caption"><strong>See <a href="http://caribbeansignal.com/">caribbeansignal.com</a></strong></figcaption></figure>
</aside><aside id="block-58" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>FOLLOW BU ONLINE</strong></p>
</aside><aside id="block-68" class="widget widget_block"><ul class="xoxo blogroll">
<li style="list-style-type:none;">
<ul id="menu-follow-bu" class="menu">
<li id="menu-item-58267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58267"><a href="https://www.facebook.com/barbadosundergroundBU/">Facebook</a></li>
<li id="menu-item-58264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58264"><a href="https://www.instagram.com/barbados_underground/">Instagram</a></li>
<li id="menu-item-58265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58265"><a href="https://twitter.com/budavid">Twitter</a></li>
<li id="menu-item-58268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58268"><a href="https://plus.google.com/u/0/+bubarbadosundergroun">Google+</a></li>
<li id="menu-item-58276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58276"><a href="https://www.youtube.com/c/bubarbadosundergroun">YouTube</a></li>
<li id="menu-item-58312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58312"><a href="https://www.linkedin.com/david-king-69842523/">LinkedIn</a></li>
</ul>
</li>
</ul></aside><aside id="block-95" class="widget widget_block"><p class="has-white-color has-black-background-color has-text-color has-background"><strong>BU ARCHIVES</strong></p></aside><aside id="block-88" class="widget widget_block widget_archive"><div class="wp-block-archives-dropdown aligncenter wp-block-archives"><label for="wp-block-archives-22" class="wp-block-archives__label">Archives</label>
		<select id="wp-block-archives-22" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
		<option value="">Select Month</option>	<option value='https://barbadosunderground.net/2022/10/'> October 2022 </option>
	<option value='https://barbadosunderground.net/2022/09/'> September 2022 </option>
	<option value='https://barbadosunderground.net/2022/08/'> August 2022 </option>
	<option value='https://barbadosunderground.net/2022/07/'> July 2022 </option>
	<option value='https://barbadosunderground.net/2022/06/'> June 2022 </option>
	<option value='https://barbadosunderground.net/2022/05/'> May 2022 </option>
	<option value='https://barbadosunderground.net/2022/04/'> April 2022 </option>
	<option value='https://barbadosunderground.net/2022/03/'> March 2022 </option>
	<option value='https://barbadosunderground.net/2022/02/'> February 2022 </option>
	<option value='https://barbadosunderground.net/2022/01/'> January 2022 </option>
	<option value='https://barbadosunderground.net/2021/12/'> December 2021 </option>
	<option value='https://barbadosunderground.net/2021/11/'> November 2021 </option>
	<option value='https://barbadosunderground.net/2021/10/'> October 2021 </option>
	<option value='https://barbadosunderground.net/2021/09/'> September 2021 </option>
	<option value='https://barbadosunderground.net/2021/08/'> August 2021 </option>
	<option value='https://barbadosunderground.net/2021/07/'> July 2021 </option>
	<option value='https://barbadosunderground.net/2021/06/'> June 2021 </option>
	<option value='https://barbadosunderground.net/2021/05/'> May 2021 </option>
	<option value='https://barbadosunderground.net/2021/04/'> April 2021 </option>
	<option value='https://barbadosunderground.net/2021/03/'> March 2021 </option>
	<option value='https://barbadosunderground.net/2021/02/'> February 2021 </option>
	<option value='https://barbadosunderground.net/2021/01/'> January 2021 </option>
	<option value='https://barbadosunderground.net/2020/12/'> December 2020 </option>
	<option value='https://barbadosunderground.net/2020/11/'> November 2020 </option>
	<option value='https://barbadosunderground.net/2020/10/'> October 2020 </option>
	<option value='https://barbadosunderground.net/2020/09/'> September 2020 </option>
	<option value='https://barbadosunderground.net/2020/08/'> August 2020 </option>
	<option value='https://barbadosunderground.net/2020/07/'> July 2020 </option>
	<option value='https://barbadosunderground.net/2020/06/'> June 2020 </option>
	<option value='https://barbadosunderground.net/2020/05/'> May 2020 </option>
	<option value='https://barbadosunderground.net/2020/04/'> April 2020 </option>
	<option value='https://barbadosunderground.net/2020/03/'> March 2020 </option>
	<option value='https://barbadosunderground.net/2020/02/'> February 2020 </option>
	<option value='https://barbadosunderground.net/2020/01/'> January 2020 </option>
	<option value='https://barbadosunderground.net/2019/12/'> December 2019 </option>
	<option value='https://barbadosunderground.net/2019/11/'> November 2019 </option>
	<option value='https://barbadosunderground.net/2019/10/'> October 2019 </option>
	<option value='https://barbadosunderground.net/2019/09/'> September 2019 </option>
	<option value='https://barbadosunderground.net/2019/08/'> August 2019 </option>
	<option value='https://barbadosunderground.net/2019/07/'> July 2019 </option>
	<option value='https://barbadosunderground.net/2019/06/'> June 2019 </option>
	<option value='https://barbadosunderground.net/2019/05/'> May 2019 </option>
	<option value='https://barbadosunderground.net/2019/04/'> April 2019 </option>
	<option value='https://barbadosunderground.net/2019/03/'> March 2019 </option>
	<option value='https://barbadosunderground.net/2019/02/'> February 2019 </option>
	<option value='https://barbadosunderground.net/2019/01/'> January 2019 </option>
	<option value='https://barbadosunderground.net/2018/12/'> December 2018 </option>
	<option value='https://barbadosunderground.net/2018/11/'> November 2018 </option>
	<option value='https://barbadosunderground.net/2018/10/'> October 2018 </option>
	<option value='https://barbadosunderground.net/2018/09/'> September 2018 </option>
	<option value='https://barbadosunderground.net/2018/08/'> August 2018 </option>
	<option value='https://barbadosunderground.net/2018/07/'> July 2018 </option>
	<option value='https://barbadosunderground.net/2018/06/'> June 2018 </option>
	<option value='https://barbadosunderground.net/2018/05/'> May 2018 </option>
	<option value='https://barbadosunderground.net/2018/04/'> April 2018 </option>
	<option value='https://barbadosunderground.net/2018/03/'> March 2018 </option>
	<option value='https://barbadosunderground.net/2018/02/'> February 2018 </option>
	<option value='https://barbadosunderground.net/2018/01/'> January 2018 </option>
	<option value='https://barbadosunderground.net/2017/12/'> December 2017 </option>
	<option value='https://barbadosunderground.net/2017/11/'> November 2017 </option>
	<option value='https://barbadosunderground.net/2017/10/'> October 2017 </option>
	<option value='https://barbadosunderground.net/2017/09/'> September 2017 </option>
	<option value='https://barbadosunderground.net/2017/08/'> August 2017 </option>
	<option value='https://barbadosunderground.net/2017/07/'> July 2017 </option>
	<option value='https://barbadosunderground.net/2017/06/'> June 2017 </option>
	<option value='https://barbadosunderground.net/2017/05/'> May 2017 </option>
	<option value='https://barbadosunderground.net/2017/04/'> April 2017 </option>
	<option value='https://barbadosunderground.net/2017/03/'> March 2017 </option>
	<option value='https://barbadosunderground.net/2017/02/'> February 2017 </option>
	<option value='https://barbadosunderground.net/2017/01/'> January 2017 </option>
	<option value='https://barbadosunderground.net/2016/12/'> December 2016 </option>
	<option value='https://barbadosunderground.net/2016/11/'> November 2016 </option>
	<option value='https://barbadosunderground.net/2016/10/'> October 2016 </option>
	<option value='https://barbadosunderground.net/2016/09/'> September 2016 </option>
	<option value='https://barbadosunderground.net/2016/08/'> August 2016 </option>
	<option value='https://barbadosunderground.net/2016/07/'> July 2016 </option>
	<option value='https://barbadosunderground.net/2016/06/'> June 2016 </option>
	<option value='https://barbadosunderground.net/2016/05/'> May 2016 </option>
	<option value='https://barbadosunderground.net/2016/04/'> April 2016 </option>
	<option value='https://barbadosunderground.net/2016/03/'> March 2016 </option>
	<option value='https://barbadosunderground.net/2016/02/'> February 2016 </option>
	<option value='https://barbadosunderground.net/2016/01/'> January 2016 </option>
	<option value='https://barbadosunderground.net/2015/12/'> December 2015 </option>
	<option value='https://barbadosunderground.net/2015/11/'> November 2015 </option>
	<option value='https://barbadosunderground.net/2015/10/'> October 2015 </option>
	<option value='https://barbadosunderground.net/2015/09/'> September 2015 </option>
	<option value='https://barbadosunderground.net/2015/08/'> August 2015 </option>
	<option value='https://barbadosunderground.net/2015/07/'> July 2015 </option>
	<option value='https://barbadosunderground.net/2015/06/'> June 2015 </option>
	<option value='https://barbadosunderground.net/2015/05/'> May 2015 </option>
	<option value='https://barbadosunderground.net/2015/04/'> April 2015 </option>
	<option value='https://barbadosunderground.net/2015/03/'> March 2015 </option>
	<option value='https://barbadosunderground.net/2015/02/'> February 2015 </option>
	<option value='https://barbadosunderground.net/2015/01/'> January 2015 </option>
	<option value='https://barbadosunderground.net/2014/12/'> December 2014 </option>
	<option value='https://barbadosunderground.net/2014/11/'> November 2014 </option>
	<option value='https://barbadosunderground.net/2014/10/'> October 2014 </option>
	<option value='https://barbadosunderground.net/2014/09/'> September 2014 </option>
	<option value='https://barbadosunderground.net/2014/08/'> August 2014 </option>
	<option value='https://barbadosunderground.net/2014/07/'> July 2014 </option>
	<option value='https://barbadosunderground.net/2014/06/'> June 2014 </option>
	<option value='https://barbadosunderground.net/2014/05/'> May 2014 </option>
	<option value='https://barbadosunderground.net/2014/04/'> April 2014 </option>
	<option value='https://barbadosunderground.net/2014/03/'> March 2014 </option>
	<option value='https://barbadosunderground.net/2014/02/'> February 2014 </option>
	<option value='https://barbadosunderground.net/2014/01/'> January 2014 </option>
	<option value='https://barbadosunderground.net/2013/12/'> December 2013 </option>
	<option value='https://barbadosunderground.net/2013/11/'> November 2013 </option>
	<option value='https://barbadosunderground.net/2013/10/'> October 2013 </option>
	<option value='https://barbadosunderground.net/2013/09/'> September 2013 </option>
	<option value='https://barbadosunderground.net/2013/08/'> August 2013 </option>
	<option value='https://barbadosunderground.net/2013/07/'> July 2013 </option>
	<option value='https://barbadosunderground.net/2013/06/'> June 2013 </option>
	<option value='https://barbadosunderground.net/2013/05/'> May 2013 </option>
	<option value='https://barbadosunderground.net/2013/04/'> April 2013 </option>
	<option value='https://barbadosunderground.net/2013/03/'> March 2013 </option>
	<option value='https://barbadosunderground.net/2013/02/'> February 2013 </option>
	<option value='https://barbadosunderground.net/2013/01/'> January 2013 </option>
	<option value='https://barbadosunderground.net/2012/12/'> December 2012 </option>
	<option value='https://barbadosunderground.net/2012/11/'> November 2012 </option>
	<option value='https://barbadosunderground.net/2012/10/'> October 2012 </option>
	<option value='https://barbadosunderground.net/2012/09/'> September 2012 </option>
	<option value='https://barbadosunderground.net/2012/08/'> August 2012 </option>
	<option value='https://barbadosunderground.net/2012/07/'> July 2012 </option>
	<option value='https://barbadosunderground.net/2012/06/'> June 2012 </option>
	<option value='https://barbadosunderground.net/2012/05/'> May 2012 </option>
	<option value='https://barbadosunderground.net/2012/04/'> April 2012 </option>
	<option value='https://barbadosunderground.net/2012/03/'> March 2012 </option>
	<option value='https://barbadosunderground.net/2012/02/'> February 2012 </option>
	<option value='https://barbadosunderground.net/2012/01/'> January 2012 </option>
	<option value='https://barbadosunderground.net/2011/12/'> December 2011 </option>
	<option value='https://barbadosunderground.net/2011/11/'> November 2011 </option>
	<option value='https://barbadosunderground.net/2011/10/'> October 2011 </option>
	<option value='https://barbadosunderground.net/2011/09/'> September 2011 </option>
	<option value='https://barbadosunderground.net/2011/08/'> August 2011 </option>
	<option value='https://barbadosunderground.net/2011/07/'> July 2011 </option>
	<option value='https://barbadosunderground.net/2011/06/'> June 2011 </option>
	<option value='https://barbadosunderground.net/2011/05/'> May 2011 </option>
	<option value='https://barbadosunderground.net/2011/04/'> April 2011 </option>
	<option value='https://barbadosunderground.net/2011/03/'> March 2011 </option>
	<option value='https://barbadosunderground.net/2011/02/'> February 2011 </option>
	<option value='https://barbadosunderground.net/2011/01/'> January 2011 </option>
	<option value='https://barbadosunderground.net/2010/12/'> December 2010 </option>
	<option value='https://barbadosunderground.net/2010/11/'> November 2010 </option>
	<option value='https://barbadosunderground.net/2010/10/'> October 2010 </option>
	<option value='https://barbadosunderground.net/2010/09/'> September 2010 </option>
	<option value='https://barbadosunderground.net/2010/08/'> August 2010 </option>
	<option value='https://barbadosunderground.net/2010/07/'> July 2010 </option>
	<option value='https://barbadosunderground.net/2010/06/'> June 2010 </option>
	<option value='https://barbadosunderground.net/2010/05/'> May 2010 </option>
	<option value='https://barbadosunderground.net/2010/04/'> April 2010 </option>
	<option value='https://barbadosunderground.net/2010/03/'> March 2010 </option>
	<option value='https://barbadosunderground.net/2010/02/'> February 2010 </option>
	<option value='https://barbadosunderground.net/2010/01/'> January 2010 </option>
	<option value='https://barbadosunderground.net/2009/12/'> December 2009 </option>
	<option value='https://barbadosunderground.net/2009/11/'> November 2009 </option>
	<option value='https://barbadosunderground.net/2009/10/'> October 2009 </option>
	<option value='https://barbadosunderground.net/2009/09/'> September 2009 </option>
	<option value='https://barbadosunderground.net/2009/08/'> August 2009 </option>
	<option value='https://barbadosunderground.net/2009/07/'> July 2009 </option>
	<option value='https://barbadosunderground.net/2009/06/'> June 2009 </option>
	<option value='https://barbadosunderground.net/2009/05/'> May 2009 </option>
	<option value='https://barbadosunderground.net/2009/04/'> April 2009 </option>
	<option value='https://barbadosunderground.net/2009/03/'> March 2009 </option>
	<option value='https://barbadosunderground.net/2009/02/'> February 2009 </option>
	<option value='https://barbadosunderground.net/2009/01/'> January 2009 </option>
	<option value='https://barbadosunderground.net/2008/12/'> December 2008 </option>
	<option value='https://barbadosunderground.net/2008/11/'> November 2008 </option>
	<option value='https://barbadosunderground.net/2008/10/'> October 2008 </option>
	<option value='https://barbadosunderground.net/2008/09/'> September 2008 </option>
	<option value='https://barbadosunderground.net/2008/08/'> August 2008 </option>
	<option value='https://barbadosunderground.net/2008/07/'> July 2008 </option>
	<option value='https://barbadosunderground.net/2008/06/'> June 2008 </option>
	<option value='https://barbadosunderground.net/2008/05/'> May 2008 </option>
	<option value='https://barbadosunderground.net/2008/04/'> April 2008 </option>
	<option value='https://barbadosunderground.net/2008/03/'> March 2008 </option>
	<option value='https://barbadosunderground.net/2008/02/'> February 2008 </option>
	<option value='https://barbadosunderground.net/2008/01/'> January 2008 </option>
	<option value='https://barbadosunderground.net/2007/12/'> December 2007 </option>
	<option value='https://barbadosunderground.net/2007/11/'> November 2007 </option>
	<option value='https://barbadosunderground.net/2007/10/'> October 2007 </option>
	<option value='https://barbadosunderground.net/2007/09/'> September 2007 </option>
	<option value='https://barbadosunderground.net/2007/08/'> August 2007 </option>
	<option value='https://barbadosunderground.net/2007/07/'> July 2007 </option>
	<option value='https://barbadosunderground.net/2007/06/'> June 2007 </option>
	<option value='https://barbadosunderground.net/2007/05/'> May 2007 </option>
	<option value='https://barbadosunderground.net/2007/04/'> April 2007 </option>
</select></div></aside><aside id="block-49" class="widget widget_block widget_text">
<p class="has-white-color has-black-background-color has-text-color has-background"><strong>BLOGROLL</strong></p>
</aside><aside id="block-51" class="widget widget_block"><ul class="xoxo blogroll">
<li><a title="A Thinking Man’s Weblog" href="http://afraraymond.wordpress.com/">AfraRaymond.com</a></li>
<li><a title="Source of election data in the Caribbean" href="http://caribbeanelections.com/bb/elections/bb_results_2018.asp">Caribbean Elections</a></li>
<li><a title="Trade law, development and policy through a Caribbean lens" href="http://caribbeantradelaw.wordpress.com/">Caribbean Trade Law and Development</a></li>
<li><a title="Source of important data analysis" href="http://caribbeansignal.com/">Caribbeansignal.com</a></li>
<li><a title="Guyana News and news from Guyanese Associations worldwide" href="https://guyaneseonline.net/">Guyanese Online</a></li>
<li><a href="https://caribbeanweather.org/">Caribbean Weather</a></li>
</ul></aside><aside id="rss_links-2" class="widget widget_rss_links"><p class="size-small"><a class="feed-image-link" href="https://barbadosunderground.net/feed/" title="Subscribe to Posts"><img src="https://barbadosunderground.net/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://barbadosunderground.net/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p class="size-small"><a class="feed-image-link" href="https://barbadosunderground.net/comments/feed/" title="Subscribe to Comments"><img src="https://barbadosunderground.net/i/rss/red-small.png" alt="RSS Feed" /></a>&nbsp;<a href="https://barbadosunderground.net/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</aside><aside id="block-97" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><h3 class="widgettitle">Note to Blogmaster</h3><div class="wp-widget-group__inner-blocks"><div class="crowdsignal-feedback-wrapper" data-crowdsignal-feedback="{&quot;emailRequired&quot;:true,&quot;feedbackPlaceholder&quot;:&quot;Please share immediate feedback or send for blogmaster's eyes - @https:\/\/barbadosunderground.net\/feedback\/&quot;,&quot;header&quot;:&quot;\ud83d\udc4b Dear BU family member&quot;,&quot;submitText&quot;:&quot;Thanks!&quot;,&quot;surveyId&quot;:2712245,&quot;triggerLabel&quot;:&quot;Quick Note to Blogmaster&quot;,&quot;title&quot;:&quot;Send a brief confidential note to David (blogmaster)&quot;,&quot;y&quot;:&quot;top&quot;,&quot;isWidget&quot;:true,&quot;emailPlaceholder&quot;:&quot;Your Email&quot;,&quot;hideBranding&quot;:false,&quot;hideTriggerShadow&quot;:false,&quot;submitButtonLabel&quot;:&quot;Submit&quot;,&quot;toggleOn&quot;:&quot;click&quot;,&quot;x&quot;:&quot;left&quot;,&quot;status&quot;:&quot;open&quot;,&quot;emailResponses&quot;:true,&quot;nonce&quot;:&quot;8c566cd49b&quot;}"></div></div></div></div>
</aside>
</section>
	</div>


		<div id="footer-wrap">

			<footer id="footer" class="container clearfix" role="contentinfo">
				<div id="credit-link">
					<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>. 
									</div>
			</footer>

		</div>

</div><!-- end #wrapper -->

<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"premium\/dynamic-news","blog_id":967086,"post_id":79514,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_unsafe":1,"reason_post_null":1}
		] );
	}
</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202241z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-edfc11b32cf4200ff17ca5f18bce0887">
	</div>
	<div class="grofile-hash-map-9fbf1d5676bc86ee2d9fdd5a1043b057">
	</div>
	<div class="grofile-hash-map-be53015175e7e28c1d99c09c8577b2f1">
	</div>
	<div class="grofile-hash-map-5d4266374d640db58525e880503ff52b">
	</div>
	<div class="grofile-hash-map-0ae9b9dfe0f5783344354c77840b02ee">
	</div>
	<div class="grofile-hash-map-c2c65017b17203b32aa9e021446b1b9f">
	</div>
	<div class="grofile-hash-map-851170aaa93aa82542fdd3d700399a14">
	</div>
	<div class="grofile-hash-map-05bb6451c376b4ca7d93aa36a0057108">
	</div>
	<div class="grofile-hash-map-e1ab2d6ec0238ac9a2f0eb5c6de36119">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/barbadosunderground.wordpress.com\/public.api\/connect\/?action=request&domain=barbadosunderground.net","logoutURL":"https:\/\/barbadosunderground.wordpress.com\/wp-login.php?action=logout&_wpnonce=e1ffaa50eb","homeURL":"https:\/\/barbadosunderground.net\/","postID":"79514","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1663141412j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-premium-dynamic-news actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://barbadosunderground.net">
				<img alt='' src='https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=50' class='avatar avatar-50' height='50' width='50' />				Barbados Underground			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 5,978 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="967086" />
										<input type="hidden" name="source" value="https://barbadosunderground.net/2022/10/15/blpc-rate-case-closing-statement-of-cooperative-coalition/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="019d420c3b" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbarbadosunderground.net%252F2022%252F10%252F15%252Fblpc-rate-case-closing-statement-of-cooperative-coalition%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://barbadosunderground.net">
				<img alt='' src='https://barbadosunderground.files.wordpress.com/2018/08/bu.png?w=50' class='avatar avatar-50' height='50' width='50' />				Barbados Underground			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://barbadosunderground.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fbarbadosunderground.wordpress.com%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbarbadosunderground.net%252F2022%252F10%252F15%252Fblpc-rate-case-closing-statement-of-cooperative-coalition%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p43Aa-kGu">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/967086/posts/79514">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/barbadosunderground.net\/2022\/10\/15\/blpc-rate-case-closing-statement-of-cooperative-coalition\/":79514};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
						<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
			<style>.wp-block-gallery.wp-block-gallery-13{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJylkNFOwzAMRX+I1JsGRXtAfApqEy/zmthRnCzi78mglUAIHuDNdq7PzTW0ZKxwQS4Qq0mhemKFC5Y02WXtIWVx1RYShtirgAp2ylIVA2ijhNnMlV3Awarewb+Zm3QbfMNuTHRUiL0pImGh8pkNjE3fKXMQuyg40gK99iaJFv0Ymyth+9uvX4gtrGwN5FDP0uALrytCdbdk2v0nPVN30CES/5jI197OmH1/yQjX/f1wGHYwVwoOrMQk3OXdsbz+fm6bpTklz1MwJ8lRV8YJ0c090W33OT7tx/FhfDwcd8fLG50ZxkU=?cssminify=yes' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-block-column.wp-container-5 > :where(:not(.alignleft):not(.alignright):not(.alignfull)){max-width:300px;margin-left:auto !important;margin-right:auto !important;}.wp-block-column.wp-container-5 > .alignwide{max-width:300px;}.wp-block-column.wp-container-5 .alignfull{max-width:none;}.wp-block-buttons.wp-container-21{justify-content:center;}.wp-block-columns.wp-container-2,.wp-block-columns.wp-container-4,.wp-block-columns.wp-container-6,.wp-block-columns.wp-container-8,.wp-block-columns.wp-container-10,.wp-block-columns.wp-container-12,.wp-block-columns.wp-container-16,.wp-block-columns.wp-container-18,.wp-block-columns.wp-container-20{flex-wrap:nowrap;}
</style>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/barbadosunderground.net\/wp-admin\/admin-ajax.php","nonce":"868b2675a6","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/barbadosunderground.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbarbadosunderground.net%2F2022%2F10%2F15%2Fblpc-rate-case-closing-statement-of-cooperative-coalition%2F","blog_id":"967086","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=967086&v=wpcom&tz=-4&user_id=0&subd=barbadosunderground","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFUVlSwzAMvRCOGgqFfjAchXFsNVXiJch20t4eNwtkOrT9s/UWPUkwdEJ5F9FFaAJo7Elhdyqa8AQryCbRmVSTC2CoxQDfCRMepdMG+Q5ZeWtzSUyi5qpwLfxTVcarNsBzUb4XpQhkO4OCsS+2oCnEyWkiZav6GCt/Kiy5O1GkzrioJIOVISLnl4gss8OtGHXK3wq5zggj9OVLsS02UCUyGsbmuXfFks8w5z2QyTzC4UGWC09MDgfPCoX2gzNe6gBBMXXxjrbB2OXU8x869jqpSN7BFzk1p1OSfQpoftlL4dGSWgoWo7jMOdothQOPZL1oM2aSnm46XqTPoGdgrNEhy+hZcHKRLK5b3pJlqPPmnPfyb8IlHmqK5GoRvTctxfUOwOEQxlHnW4z2+V1n5xDDvO7VcT7tR7nbve7etvvNvvkBmqIhdA=='></script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-includes/js/dist/vendor/lodash.min.js?m=1653325678h&#038;ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/blocks\/"};
</script>
<script type='text/javascript'>
_crowdsignalFormsURL='https://barbadosunderground.wordpress.com';
</script>
<script type='text/javascript'>
;_currentSiteId = 967086;_restRoot = 'https://public-api.wordpress.com/';
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyl0NtqwzAMBuAXmqOEtd12MfYoxZHVRKktGR/q7u2Xiw4GI4XSy19CH5KgRYMqhaRA9HViyTDVNY6UprWTCC7Drnvtehgrewez6jkDi6NrF1i6Jb/AowYP7/Ik4TSYRNZ9P+lQRhvJzCX4bSlU84stVKLF8y1DTOoqFlaBIwvC6BXX92TPjvKsDS5M7Q6HSZvLPIn15qQp5NtaNvKJCs5bN/2bMy2ihq26+eN9hc/hcNi/9UP/sV9+AMqbu70='></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script src='https://s1.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/vendors/react.min.js?m=1665673909h&#038;ver=6.1-alpha-53911' id='react-js'></script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/vendors/react-dom.min.js?m=1665673909h&#038;ver=6.1-alpha-53911' id='react-dom-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJylzEsKgCAUQNENlS+xDAfRWiofYuRT/PTZfU0bRsPLhQNHqBdPGSlD2IqxlMCUJ2eM5jkRYectE6yBudhNw8T5BZY0nsxZYmuq4CuhMURcpoz6L+TdSxjdwKXsZC9Uo9Ybwb5M4w=='></script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/element/index.min.js?m=1665673909h&#038;ver=ea59edd6a31a49ca4034' id='wp-element-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyl0N0OgjAMBeAXchSCYrgwPguwBovbCtvKz9s7L0280V02Tb6eU9hmNbCL6CLMRkZyAUZJY49+TBuPsFbnoi5K6IWMBgoqPDpjeFO4SGeAnMa9sOSKKZzgV+6Jx8AaQyYze2JP8VCLoGAmNrCdOXxRyA1G3mGnAJpChBWdZg+WbcL/vqe7mBs59bcUac1+pEctu/IskVxuqNSr+yDu9lY1zaW51m3ZTi88TOUi'></script>
<script type='text/javascript'>
moment.updateLocale( 'en', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i A","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript'>
wp.date.setSettings( {"l10n":{"locale":"en","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"},"startOfWeek":0},"formats":{"time":"g:i A","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/Barbados","abbr":"AST"}} );
</script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/rich-text/index.min.js?m=1665673909h&#038;ver=cf83cf2e6d98b05aba77' id='wp-rich-text-js'></script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/warning/index.min.js?m=1665673909h'></script>
<script crossorigin='anonymous' src='https://s0.wp.com/wp-content/plugins/gutenberg-core/v14.3.0/build/components/index.min.js?m=1665673909h&#038;ver=3344d6473b9cfb033ae4' id='wp-components-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJx9y00OAiEMQOELWRujo7gwnoXhz46FEgrh+rpxY6Krl7f4cFZwUnooHfOAyiNRUXRNpldKxTJEaVlxHcQeYwh+te6533SHP6htMjQwzOokf+0fV0U7RLbUUB+2UUmfvtE93w7n5WiuF2NO2wuAMUM7'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
		<script type="text/javascript">
			( function() {
				function initFileDownloadInteractions() {
					const fileBlocks = document.querySelectorAll( '.wp-block-file' );

					fileBlocks.forEach( function ( fileBlockElement ) {
						// Only add an event listener if we have two distinct <a> tags
						const firstChild = fileBlockElement.firstElementChild;
						const lastChild = fileBlockElement.lastElementChild;

						if ( ! firstChild || ! lastChild || firstChild === lastChild ) {
							return;
						}
						if ( firstChild.tagName !== 'A' || lastChild.tagName !== 'A' ) {
							return;
						}
						if ( ! lastChild.classList.contains( 'wp-block-file__button' ) ) {
							return;
						}

						firstChild.addEventListener( 'click', buildFileInteractionTracker( 'view' ) );
						lastChild.addEventListener( 'click', buildFileInteractionTracker( 'download' ) );
					} );
				}

				window.addEventListener( 'load', initFileDownloadInteractions );

				function buildFileInteractionTracker( statValue ) {
					return function ( event ) {
						const anchor = event.target;
						if ( ! anchor || anchor.nodeName !== 'A' || ! anchor.href ) {
							return;
						}

						bumpFileInteractionStat( statValue );
					}
				}

				function bumpFileInteractionStat( statValue ) {
					window._stq = window._stq || [];
					window._stq.push( [
						'extra',
						{
							[ `x_wpcom_file_block_interaction/${ statValue }` ]: 1,
						}
					] );
				}
			} )();
		</script>
		<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://barbadosunderground.net' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'967086','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'967086','v':'wpcom','tz':'-4','user_id':'0','post':'79514','subd':'barbadosunderground'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD8xeXdnRytabUJkc3FQYXlMayVQYVM9Z3VpNUhhLHNtVGJwK2o/SCtvdGtfeUlGckN2aWVibkZPND11Q2pVeC1HeSVsVFJicUMwLmIlJURKRV81bnhnJUR4YXVtJW5nXWlERHJBV0Z4V0NidE9vdHlLZ3JtXUlafFhPbVgxbVQyT0ZHS21kJV1QPXF2LEFOa2ZnMlErU2R6TmFfLDdHWlNMLGstLT18YnFDSGdBNEVUMmUsWGJ4aDUubmFzNUVVV0JIVkhhQ11uPXNuUCsyVFsmdEJ0LzAyaSU4SUNtZWJYaDRSRy55TGE='}]);
_stq.push([ 'clickTrackerInit', '967086', '79514' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>